Material Test All Squares Identical

When I run the material test all the squares are the same. It does not seem to alter the speed/power. I’m running 1.4.01. I do not have C00 linked to my material library. Here’s a screenshot of the speed test preview. I’ve reset the Edit Material Setting and Edit Text Setting windows to defaults. What am I doing wrong here?

So, have you actually ran the material test to see what appears on your suibstrate? Preview just shows laser moves and pulses, and is not intended to be a realistic rendering of certain things. What’s really important is what the final product looks like on whatever substrate you are testing on.

1 Like

Actually, no I didn’t. I’ll go do that soon and I’ll feel silly if it “just works”…

I didn’t think to try it because the preview looked wrong. Here’s an example of the preview on my own power test template. As you can see, mine is shaded according to power while the other isn’t. That option is turned on in both cases but maybe it’s a bug of other difference in the preview inside the Material Test Generator.

I just exported the G-Code and took a look at it. There are percentage comments in the generated G-Code, so maybe it will work. I’ll go run it as soon as I can to see if the output looks like it’s power and speed adjusted.

Here’s what my own power test looks like in the preview. The difference is what made me assume something was wrong.

All that said, I should have run it, so I’ll go do that.

Yea, not sure if it’s working as designed or not. Maybe @Rick or someone else from staff can chime in and offer some advice.

What did you find in the end when you ran the test?

The test itself actually works as expected.

I simply hadn’t tried to run it because the preview was not what I had expected.

Here’s a picture of a quick test I started on cardboard. Once it was clear this worked, I stopped the test.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.