Material Test not showing any text/wording

Using Lightburn for the first time, and wanted to start with a material test. You-tubed it (don’t we alll) and when I attempt to do a preview, my screen is blank white boxes, no text. It seems there should be preset boxes with the speed and power parameters. I have set up the speed and power in the Generator, but Preview won’t show any wording. Also when going to preview, I get the following warning …
One or more shapes are crossing the edge of the machine workspace

and will not be sent. Continue?
What am I doing wrong?



Can you take a screenshot of your material test settings and the resulting preview?

Berainlb - I took three screen shots, and added them to my original post. The first shows the settings I am using per my Creatlity recommendations. (But I also tried before without changing settings). The second photo shows the popup I get when trying to open the Preview. and the third is what my Preview looks like. All the samples I see look more like this:

I think the reason you are getting the out of bounds error is that you are too close to the edges of your workspace. Try increasing your X and Y centers until you no longer get the error. Mine defaults to center of my work area (205x205)

Thanks - I appreciate you helping a newbie!

What are the actual dimensions of the work area of your laser? It looks like it may be inappropriately sized.

Go to Edit->Device Settings and change the work area to the appropriate size there. Once complete, retest the material test.