Material testing-no intervals on grid

I’m new to lightburn and I am trying to run a material test. When I go to set one up a material test and press preview its only showing the grid but not the speed and power intervals on the sides. How do I get this to show?

Welcome. Without seeing what your results are, I can suggest checking to ensure the ‘Enable Text’ switch, found at the lower-left of the Material Test Generator page, is turned On (green). That should produce the test with title text. :slight_smile:

If I’ve missed this completely, share screenshots so we can “see” what you are experiencing, and we can go from there.

It doesnt seem to have that option at the bottom

Then check the “edit text settings” window if the layer is enabled. Often this layer is disabled and therefore there is no output.

Sorry to step in.
If you open the window more! does the option appears?

Yes, and apologies for not being clear. This option was added with the release of 1.6.00.

For the 1.5.06 release, yes, As @misken suggests, check the settings for the text layer to ensure the ‘Output’ is enabled.

1 Like

As a FYI, the OP is using 1.5.06. The switch for ‘Enable Text’ arrived with the release of 1.6.00. :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.