Material thickness auto z level

I never used the material thickness, always kept it at 0. Now I am starting to buildup my library and I am inputting thicknesses of my materials. I can’t leave this out because it will be harder to find the right material later on.
The problem is that when I use my library to assign it to a layer it uses the thickness to raise the laser head. I have an automatic focus on my laser. I set my focus, start the job and it raises the head by the material thickness amount.
Do I need to enable “relative z moves only” to solve this? Or is there anything else I have missed. Will this setting have other consequences?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.