Mini gerbil 2.0 stutter

hi, i just upgraded my standard k40 controller to a mini gerbil 2.0 and im having loads of trouble with it, the x axis stutters like crazy when trying to engrave no matter what speed i set it at, ive had a few suggestions off facebook groups but nothing works, even with the motor in my hand you can feel the jerkiness so its not the gantry at fault, the old controller worked smoothly , i have came to the end of things to try ,has anyone else had this issue ? i have tried everything over the last 20 days or so, im running on my 30 day trial of lightburn and have 10 days left to get it working before it expires :frowning: i will buy lightburn straight away if it will work with my controller

So, even at 10 mm/sec, for example? Or is there a specific range of speeds and DPI settings you tried?

between about 40mm/s to 150mm/s tried them all and all dpi settings from 50 to 400 it always stutters, i thought it was my drag chain at first so removed all that and its still doing it

i have videos showing it but dont see any way of uploading them here

We don’t have the space to host video, so you’d need to upload to YouTube, Vimeo, etc, and link here. That said, I believe you.

If you use the defaults in LightBurn for DPI and speed, does it stutter for the entire job, or just at the start?

it stutters really bad from start to finish, i end up having to stop it as it shakes the whole machine and sounds awful, but if i click on the screen to move it left and right etc its smooth no judder , only when coming to do engraving

Post a sample file that exhibits the symptom.

i cant upload video on here

Correct. But you can post to a free service such as YouTube, Vimeo, or another service and provide a link here.

Right, but he specified a file that exhibits the issue, not a video of it. :slight_smile:

1 Like

I see that now. :man_facepalming: Yes. :slight_smile:

video of it with the drag chain on

video without the drag chain

video of it with the motor in my hand so its nothing to do with the gantry it has to be either the motor or the controller or the software i think

Looks like you need to unlock these.

image

Update: Working now. Thank you.

they say they are public, 2 of them are still processing

What were the settings used for the file being run in the video?

Sorry I never seen this post, the settings I have tried range from 40mm/s to 150mm/s and from low to high dpi and it’s always the same , it will raster engrave a simple image like text no problem but not an image