Mini gerbil from Awesometech

Hi Folks
I got the wife a couple of K40’s one to do rotary and one for the flat stuff
The flat stuff K40 nano board went TU so bought the mini gerbil from Awesome.tech.
It all seemed to go well and installed ok and she ran with the lightburn trial.
We then decided to do a few mods to the machine and one led to another and today the final mod was installed.
Nothing was changed with the Mini gerbil or the computer it was just lights and bed mods that i did.

Fired up the machine ran lightburn …expired
wife went online and bought the licence.
it then said there was an update.
and that folks is were we are at.
i have tried all sorts it recognises the mini gerbil on comport 6 when i ask it to find device.
the consol pops up with this
Waiting for connection…

ok

Homing

ALARM:9

ok

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock

Grbl 1.1f [’$’ for help]

were to go what to do

Bob

Clearly, something has changed.

ALARM:9 - Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases. https://github.com/gnea/grbl/wiki/Grbl-v1.1-Interface#alarm-message

Rick when i say nothing was changed it should read nothing was changed by me :innocent:

so i take it reading the alarm code 9 means there is a problem with homing the X or Y axis

Ok so to update the group
wife went to her mothers last night so decided to have another go.
wit hthe k40 off o moved the head from the home posistion and switched on the machine…i always seemed to remember that if the head wasnt in the home posistion at switch on it would move there .

switched on and it didnt move…light bulb moment.
I removed all plugs from the gerbil and plugged them back in…turned on the machine …viola
went to the computer and tried the move icons…viola
tried a test run viola.
seems one of the connections (i dont know which) was the issue.

So i guess the lesson there is …check all connections

3 Likes

Glad to hear you found the issue and got it sorted. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.