Missing cut lines

I have been having trouble for the last 3 days with missing cut lines on my Ruida control panel. i have a 80 watt OMtech laser and running my lightburn program from my laptop. i would draw a circle in lightburn and send the file to the ruida control panel and it would not be a complete circle, and so it would not cut a complete circle. after hours of resetting this and that checking settings and other things, I ended up going into my set up lightburn and enabled the beginner part of the program then redone the same circle in beginner mode and resent it to the ruida control panel and the circle was complete and it cut a complete circle…then i went back and disabled beginner mode and redid the same process and it worked perfectly…Not sure if this a glitch or a bug but i would hope lightburn would look into to this and see if there is an issue.
I would appreciate any feed back if anyone has had similar issues as this has been very frustrating. I will update my post if anything changes again
thank you

Thank you for bringing this to our attention. I am not aware of any similar reports being sent in previously. Moving forward, if you encounter this again, please take screenshots and tell us the exact steps you were taking just prior to observing this behavior, so we can try and reproduce here. :slight_smile: Glad to hear you got things working again as expected.

1 Like

It seems the only way I can send a good cut file is to be in beginners mode
The attached photos show how the lines did not complete but after going back to beginners mode it works fine… Note; i stopped the laser when I noticed missing lines so Pineapple was not completely done when I stopped the laser and made the adjustment as far as restarting in beginners mode…
Uploading: E4CF4A81-BA17-47D1-81ED-CB8979C05E87.jpeg…
Uploading: A321C677-00F3-47D9-A9B6-2B33B81A052D.jpeg…
Uploading: 06269143-E830-423F-8A19-1184C354014F.jpeg…
Processing: 6C27B8C3-78B0-4D18-9E74-C1464DE838BB.jpeg…
Uploading: 1637D9EB-860C-4AA6-8CF4-082622F2681E.jpeg…

Edit your last post and wait until the machine uploads it before more files are dropped. You should see them on the right preview…

None of them made from my view…


Ive been uploading one piece of the file then cutting trying to figure this out…but even if I send just a circle…its complete untill I send it to the laser and then it shows in the laser preview window with a small piece missing from the circle unless I am in beginners mode then it shows up as complete circle and cuts a complete circle…I appreciate any help that can be given thank you

If you look at your previous post here, note that you did not allow the time required for the images to load.


@jkwilborn is asking you to edit that post, or upload these images in a new reply, waiting until they fully load.

I will try and resend photos thank you

Thank you for updating the images. Also, please share the cut settings for the layer that is producing like this. Please post the LightBurn file for review if willing.

cut speed 10 power 30%
engraving speed 300 power 30%
as far as the file it doesnt matter if its a file or just a circle its the same result … I may be not understanding your Question or request please let me know if this is what you are asking for…thank you for your understanding and your help that is much needed and appreciated

Thank you for this update. I am simply trying to understand what you are observing and trying to reproduce here. We have had similar reports from OMTech users that found the controller itself was having issues, requiring replacement. Investigating this with your OMTech representative directly to check the hardware might be worth a parallel effort.

Thank you so much for all your help…

I think we may have solved the issue. searching the web I ran across this old post from 2020. about making sure that when you shut off beginner mode you disable the Tab/Bridges in cut settings Editor. It seems to be working properly at this time. I will update this post again on Monday.
thank you all

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.