Missing Fill from SVG

I have an SVG file that I set the fill to black ( other colors don’t work either ) but when I bring into lightburn the fill is not there. The text works correctly but the shape doesn’t . I have tried saving with object to path and stroke to path and still no luck. ( I have the layer set to fill )

Try selecting your open shapes in Lightburn and then select: Edit>close path

If that doesn’t work, then select your open shapes in Lightburn and then select: Edit>Close selected paths with tolerance.

I got it to work by saving the art work as a PNG the traced it and resaved it as a SVG

When you import anything into LightBurn, it completely ignores the fill / stroke settings. The only thing it cares about is the colors. In LightBurn, by default, fills aren’t shown - only outlines. There’s a setting that will show you fills in the edit window, but we don’t recommend using that most of the time since it makes it harder to manage the content of the file.

You absolutely do not need to convert to bitmap then trace - that’s kind of like recording a CD to a cassette tape, then ripping the tape back to a CD - you’ll lose a lot of quality in the translation, and the end result is a poor version of what you started with, in the exact same format as you started with.

To set something to fill in LightBurn, you just change layer setting to ‘Fill’ instead of ‘Line’. I’d recommend working your way through our ‘Simple Project’ in the new documentation, as it covers a lot of basics like this:
https://lightburnsoftware.github.io/NewDocs/SimpleProject.html

Honestly, if you’re this new, starting from the beginner walkthrough and working forward from there would likely help get you more solid footing: https://lightburnsoftware.github.io/NewDocs/BeginnerWalkthrough.html

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.