More Frame Slop problems

I’m getting a Frame Slop error message when I try to use the rotary (or U) axis and I have been unable to determine the cause. This error has only started to occur today and I have had no trouble etching this image previously on a glass with the rotary jig connected to the U axis.
The laser will etch the image fine in normal ‘flat’ X and Y mode but not in rotary. I have tried a few other sketches I have etched before but keep getting the same error. Furthermore, if I press the Frame key, I get a Y Slop error. This is frustrating.
My machine is home built but I use a Ruida RD6445S controller.

(Please ignore the pic on the left. I use two screens)
Hopefully someone out there can point me in the right direction

Update. Turned everything off overnight and now it is all working fine. I did try turning the machine of to reset it but maybe it was turning off LB that did the trick.

Might try the steps at the end…

What is the Ruida Max travel on the U axes?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.