Moves between cuts- how to slow down?


Please at the beginning check the screenshot below and those pictures attached- it may help understand what I’m talking about. And I hope you will manage to help me to find some solution. I would be sooo grateful.
So I was trying to change so many different settings but everytime had the same problem. (as you can see- dozen of tries but always the same effect)
I’m not sure if I’m right but It seems to me that moves between cuts are too fast so when laser is starting to draw new shape it starts with some shaking line.
Right now I’m using 80% power with around 600mm/m speed. When I tried to slow it down to some really low numbers (I tried 20% power with 100mm/m speed) it works fine, but the problem is that then it takes really a lot of time and it’s only 7cm x 2,5cm drawing only lines so I guess it shouldn’t take so much time. Also I’m using sculpfun s6 pro so it’s only a small hobby laser with 5 or 6w as I remember so using only 20% of this power (to make this laser move slower so it doesnt shake when it start engraving again after making travelsar moves) and not burn out the plywood) is ridiculus.

Also just to mention- First I thought that the reason may be caused by some mecanical problems - but I checked everything, tight every screw so now I’m sure that there are nothing too loose. I also tried to contact sculpfun support and they told me the same.

Do you have any other ideas what could be the problem?
or could you please tell me if there is possibility in LightBurn to slow down travelsar moves? (but ONLY of travelsar moves) or for example make some delay after those travelsar moves so this shaky laser can calm down before turning on engraving again? :smiley:

I’m going to assume that these were burned where the orientation is head up. So turned 90 degrees counter clockwise to how they’re showing here. If that’s not correct, then please correct me.

This looks like it may be a case where the wheels of the laser module assembly mount are not firmly seated into the grooves of the X-axis rails. Check if there’s a gap between the wheels and the rail that is causing there to be play in the laser module. Basically this would show as the ability to easily wobble the laser head forward and back.

If so, this is typically adjusted by an eccentric nut mounted just under the wheel. By turning this you can get the wheel closer to the rail and remove the slop.

See if this is the case for you.

To answer your question about whether or not traversal move speed can be changed… yes. There is a setting in Device Settings called “Fast Whitespace Scan” where you can set the speed of traversal moves. I believe this is not overridden by default.

Do you mind posting the .lbrn2 file. This should be relative fast if it’s done in vector graphics.

You can go into Lightburn ‘Edit → Machine Settings → Outputs Setup’ and check your acceleration values for each axes.

Make sure you save a ‘factory fresh’ copy before you modify anything. You might need it… :crazy_face:

This is from my CNC3018…


Looks like it’s completly different.
I remember I changed some values there after I read few articles and some ideas on your lightburnsoftware-forum- as some other people here had similar problems so I wanted to try those solutions… but none of them was exactly the same so that’s why i created my own post.
But anyway… I started any modifications already AFTER i had this issue (so I guess it cannot be the reason)… altho… should i try to set it exactly as yours?
Or do you think that it may cause some damages? (maybe you have slightly different laser? (I have sculpfun s6 pro))
Or what do you think I may try to change? and for what values?

If you don’t let it continuously ‘hit’ the rails or something, it is generally difficult to damage these machines. Most of the motors are ‘relatively’ low power. If you push the acceleration too fast, it will make a horrible noise, but it’s from the fields moving faster than the motor can respond.

I wouldn’t change it to mine, although that configuration came from a brand new CNC3018 that is set up as a milling machine.

Most of the values should work, but it isn’t tuned and some of the configuration, such as the Z axis 'home’d in the wrong direction…

I suggest you make a copy of your configuration now and then you can revert to it if you need to.

James Dean has some videos on ‘tuning’ these machines. I did that, mine really ripped. When I used it on a job it about shook itself to death. I ended up going back to almost where it was set when I got it. There are just limitations to these small machines.

Good luck…


I’m going to assume that these were burned where the orientation is head up. So turned 90 degrees counter clockwise to how they’re showing here. If that’s not correct, then please correct me.

  • Yes. these were burned exactly as on this screenshot from lightburn. So true- i should upload pictures of those plywoods turned 90 degrees counter clockwise. You’re right.


Do you mean this kind of wobbling?
I was wondering but I saw some videos on youtube that it is normal for those sculpfun lasers.
Is it not?
It’s not that im pressing hard (on one of those videos you can see i’m basically just touching it with a finger) but also if I try … i can lift it a bit and it makes a small gap between grooves and wheels.
As you can see on videos (sorry for the quality I hope you can see it).

but also I was checking those nuts and those 3… 4 actually

(there are those 3 smaller nuts - in circles, and one bigger - where i drew the arrow. there are no more big nuts- only this one on the bottom)

Those are screwed tight. so how can i fix it? or this kind of wobbing is completly natural and it’s not an issue?

and about it… thank you! I will try to check this one as well :slight_smile:
right now it looks like that

so I will try to sett some different values as now it seems to be… turned off at all? (so some kind of default?)

  • one more

I’m not able to see the videos as they’re set for private. Can you just set to unpublished but turn off the private?

As for Fast Whitespace Scan, yes, enable that setting and then put in a reasonable value for your laser. Let’s say 1000 mm/min. You can tweak it later as you experiment.

Let me try to find a picture of the eccentric nut locations for you to reference.

Take a look at this video. I couldn’t find one for your specific model but this shows you the process.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.