[MSG: Reset to continue]

Hi, because every time I finish a job I get this message [MSG: Reset to continue]. how can I execute the command without having to do a forced reset every time? Thank you

You haven’t said that you’re running GRBL, but that’s a GRBL message that happens when you trigger a limit switch. Are you running your cuts out of bounds?

thanks for the reply, I’m using the grbl 1.1 I’m not making your cuts out of bounds

Would you care to guess what “ALARM 2” means?

It means your cut is about to go outside of the programmed limits of the machine.

So whether you’re actually trying to go out of bounds or not, GRBL thinks you are. Can you give some more information about your setup, machine size, what you’re trying to cut, and what you’ve chosen as settings for “Start From” and “Job Origin”?

Hi, checked all the electric cables, the connector of the end of the X axis was not going well, settled and now is better.