Multi Line + Fill

I read the information on LightBurn about the new Multi taking the place of Line + Fill and watched the LightBurn video as well as LA Hobby Guy’s video on the same subject. I made the changes in the Cut Settings Editor and when I watch the Preview of how this is going to burn I end up with dash lines inside the letters instead of the letters being filled completely. Any idea what I am doing wrong? I have attached a screen shot of the Preview which shows the dash lines inside the letters.

I’m going to guess that your DPI is exceptionally low in the fill sublayer of your cut settings. Review and make sure you’re at a reasonable DPI for the effect that you want.

If not that can you post a screenshot of your cut settings or the entire .lbrn file here?

You might also turn off traversal moves.

The DPI was the problem. Thanks for your response.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.