Multi setting in lightburn

Hello forum members
I bought a file on Etsy, when I import it into lightburn I get the following setting (see photo) how do I set this properly so that the laser will engrave and cut
Greetings Ronald

Double Click on the entry in the Cuts/Layers Section, and it will bring up the Cut Settings Editor. This will show the different layers within the Multi layer as seen here: Select each part to edit the attached settings.


thanks for the reply
That’s what I expected, but I think there’s something wrong with me
on the first picture is what is happening now and on the second what I expected.
engrave the numbers and cut the rest

You need to change the way you display your projects, see picture.

hello bernd
I have adjusted the window but it still engraves incorrectly.
he has to dig the digits and cut the circle i still set something wrong
Greetings Ronald

In reality, what you need is to separate that into different layers, and not try to use Multi. I’d set your letters into one layer with a scan setting, and they take the outside shape and the square and put it into it’s own layer set to line. This will give you the desired results. I don’t know that there is a way to achieve what you are trying to do in a Multi setup like you have it.

I just bought it on etsy and the seller doesn’t work with lightburn and didn’t know how to adjust it.
i will try to adjust it
thanks and greetings ronald

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.