Multi tube settings enabled but no tube 1 or 2 settings on cut layer menu

I’ve upgraded 150w CO2 to 300W muti tube. I was able to enable the multi tube and tube1 and 2 settings under the machine settings in Lightburn and it was working fine until now.
Both power supplies are still green showing they are connected to the tube but the settings on Lightburn for laser 1 and 2 that were there yesterday are gone even though when reading machine settings it shows they are active. I tried turning them off, writing to the laser and back on again but nothing changed. I’m currently making it work by connecting both tubes to one port on the controller but I’m hoping someone has some advice.

Make sure the Laser 2 controls are enabled in Edit->Device Settings.

I’m missing a few options you have. I’m missing laser 2 controls enable. I only have Laser 2 offset.

What version of LightBurn are you on?

I’m using 0.9.16

I had these setting enabled yesterday and now they are gone. No one else uses my computer so I don’t know how this happened.

Oh. Well, if they were there yesterday then maybe you can get them back. Maybe create a new device.

I tried that too but get the same results. Since you have the updated version I renewed my license and will see if the updated version helps.

The new update solved my issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.