Multiple passes and multiple elements

While burning a logo with an image and text I set each to multiple passes thinking I could stop if I achieved the correct burn on the pale material I was using. Unfortunately it does all the passes on the image before it moves on to the text.

Is there a way of making it run though a complete pass of all elements before it starts the second pass?

Hi Patrick, any chance you could upload a picture of your project with the cuts/layers, it’s a lot easier if we can see what it is you need help with. :+1:
P.s just read your post again, you could set them all to just a single pass as long as you don’t move the project you can just start it again.
Have you tried bicarbonate of soda?(i’m only guessing it’s ply)
1 desert spoon to 2 litres of water and a light spray onto the wood, leave to dry and it darkens the engraving just enough.

Cheers Chris, I will do that. Setting to 1 pass and re-running will not work for me as the laser goes to bottom left on finish and the home is top left. Even if I home it again before starting there is an offset in the positioning :frowning: It is a NEJE2 30W.

Cheers for the tip on darkening the pine Chris, that will come in real handy.

no problem, used it myself and works great, if it’s too dark just use less bicarb or too light…etc.
Cannot find a way to change the burn sequence on your project, i’m sure there is a way but i guess someone with a little more knowledge will put you right soon.
Good luck.

Try using the ‘OUTPUT’ function in the cuts and layers window. You already have two layers, just turn off the output in the layer (text) that you don’t want to burn after the image. Now you can engrave as many passes as you like, then enable the output for the text, and disable the output for the image. If you’re making more that one, keep a record and use the same settings, or try to get the image and text together by adjusting the speed and power settings on each layer.
Charlie

Cheers Charlie, the problem I have there is if one pass is insufficient then the problem I outlined with the home position and starting over having a slight offset would mess things up. Perhaps that is my real problem. Also when burning the text it takes ages as it travels back and forth across the image burning each side of the circular text rather than burning around in a circle one letter at a time. The burn worked out great though after 2 days :slight_smile: Not heading into mass production any time soon :slight_smile:

For this particular job I should have made one layer :frowning:

Hi Patrick, nice job :+1:
Bit late now but when you get a large space where laser has to cross and just wasting time you could use 'Fast whitespace scan.
Put the speed higher than your project speed to faster cross the space not being engraved, simple and saves a lot of time.
Device settings, top of Lightburn (spanner and screwdriver)
image

fast whitespace is not available on all controllers.
Do Atl T to trace, which will outline your image and still allow you to fill it. Check the engrave settings you can set it to engrave each element individually, or as a group.
John

1 Like

I would split that text in 2 between the M in interim and the F in force and let the 2 sections run as separate entities so it doesn’t scan all that dead space.

1 Like

Cheers for that Chris, that will be really helpful. On preview it significantly reduced the calculated time. Much appreciated.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.