My cut is offset from the engravement. TopWisdom settings OR LightBurn settings?

Why dose it look centered in LightBurn (See picture #1)?

But it looks like that in TopWisdom (See picture #2)

And also it will cut it offset. (See picture #3)

It must be a setting somewhere that I can’t figure out!?
I have to make key chain but the cut is always offset like shown above.
Please help!

In Edit > Device Settings, do you have “Scanning Offset Adjust” entries set and enabled?

Yes it is enabled.
See picture for my settings.
I’ve been having issue with blurry font when I carve really small like on aluminum business cards. So I’ve been trying to fix this issue by doing what you can see on the picture. But you are right, when I disable the “Scanning Offset Adjustment” It fixed the second issue (the cutting issue) but when disabled I get blurry writings…
Most likely I am not doing it right…
Maybe someone can tell me what it is that I am doing wrong?
Thanks you all!

Remove the ‘initial offset’ value - that’s what is doing it. You also need at least two entries in the scanning offset table. Adding one for speed 0 / line shift 0 is enough.

And what is the “Initial Offset” is? What value do I enter there?