My laser fires but doesn't move either x or y axis

Hi so I got a diode laser (sculpfun s9 GRBL) im new with the laser and with lightburn. The firs 2 days I used it it worked perfectly fine but one day I tried to engrave a dog tag and the size of the work didn’t match the parameters I used. So I started pressing buttons in light burn (worst idea) I entered the outputs setup and may be moved something there and know the laser fires but doesn’t move and when I frame the work it doesn’t move in the right direction for example instead of doing a rectangle it moves down then it seems that wants to move to the right in this case on the x direction but doesn’t and then it goes up on the same spot it went down. Im desperate please help!!
It throws me ALARM 3
I tried to delete lightburn on my computer and deleted all the back up but it still doesn’t run

So let’s cover some basics:

  1. Did you document the changes that you made?
  2. Do you have a backup of your GRBL configuration before you made the changes?
  3. Run these commands in Console window and copy/paste the content from the output window here please. Not a screenshot.
  1. Can you try to make a full list of each issue one at a time and describe exactly what’s happening for each issue?

Thank you so much for the fast response!!

1.- No I didn’t document the changes
2.- Didn’t back up the configuration I had the first day.



Target buffer size found






















































So I fixed the problem I had with the axis I can do a 50x50mm square and it matches the size and when I frame the design the laser moves as it should. It was the $100 and $101 that were not right I left them both at 80.102. I don’t know if that is correct but as I said it matched the size of the square I wanted to be like.
Now the problem is that the laser has more power on the Y axis and less on the X axis.
And the other thing is that when I pass more than 1 time the second line doesn’t match the first one. Same thing happens if I engrave a letter for example, it doesn’t come out clean it has like outer lines shadowing the design.

Thank you so so much!!

I think by default these are both 80. If you are comfortable that the burned dimensions match the designed dimensions then you’re fine leaving it to what you’ve calibrated to.

Can you elaborate what this mean? Do you mean the stepper motors are stronger on the Y axis or do you mean it’s somehow burning more strongly in the Y direction?

This sounds like a mechanical issue.

Check the usual suspects:

  1. belts - make sure that all belts have no slack. They should be taught without being stretched.
  2. pulleys - make sure the pulleys on the stepper shafts are not slipping. Check that the grub screw holding in the pulleys are tight against flat portion of the shaft.

Can you take a photograph of a burned sample showing the artifacts you’re seeing?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.