My machine is grinding

good mornig, every time I start a new job (after that is normally working) the machine makes a “grinding” for about 3/6 seconds and I’m worry about this. Can someone help me? thank you

Which machine? Does it crash into the frame or is there only the sound?

Atomstack A5 pro, it crash, I mean, every time I tell the machine to go to the origin, the laser goes to the upper left side on the metallic frame and start to grrrrrr!

this is sounding like your homing is failing (if your machine has homing)
and after that it thinks ist at x-600 Y-600
Threfore anything you try to engrave will force machine to go into positive coordenates - crashing

Power on machine - home if you have it
Then in console type
Press enter
Post here output

Thank you !!! I will try in a hour (my machine is in the lab in the basement). I will notice you about the scoring.

My atomstack is a 400 x 400. Thank you again


ATOMSTACK S10PRO;This question seems to address my problem also when I start a program the machine goes to the lower LEFT corner and grinds or rachets for a few seconds then it will do the pattern OK. I have done what you said to do or I am hoping I did it right," Power on machine - home if you have it
Then in console type
Press enter
Post here output"Power on machine - home if you have it
Then in console type
Press enter
Post here output:

seems even if its doing the racket it is able to find X0 Y0
why is doing the noise would require some checking maybe you can post a video of machine homing form center?

First of all: if the laser hits the frame and starts to grind - turn off the power immediately! Grinding will wear down and damage the mechanics.

What exactly do you do? There is a difference between home position and origin. I guess the A5 has no limit switches. Then you can’t use homing. You can set an origin, but it’s also not very useful if you don’t have limit switches.
Just move the laser where it should start and use “current position” as start position in laser window. Do not care about any coordinates.

I guess the same holds here. Do you have limit switches? If not, use current position and do not try to use any coordinates.

Read here for background information:

Thank you all for your prompt and intelligent responses. Unfortunately due to health problems (I have a tooth problem) I have to try to solve the problem quickly. I will do all the tests on Monday or Tuesday if I survive (:)) Thanks again everyone.
The problem remains the same

  • every time I turn it on I have to recognize that I’m using the Atomstack A5 pro otherwise it doesn’t work
  • if I say to do the oming or initial point it does that bad thing of looking for the limits by scratching
  • last news, the most important perhaps I have to learn to tell the machine that it is a 400 x 400 (I thought I had already set it) but evidently not.
  • last but not least: when I print (with the limits controlled by the “frame”) a complex drawing, it prints for 10 minutes and then stops, the little light is on and it doesn’t go any further (I don’t know what to do).
    Thanks again Emanuele the newbie

and again, next time I will try to post all the initial sequence so maybe someone could undestand my mistakes. thank you all

No, you don’t need to add it again. Just check that the correct COM port is selected in laser window. Then you will see the welcome messages in the console window.

Yes, don’t do that, you can’t use those functions with your laser. (Technically, you can partly, but it’s a longer story)

You have to places to set this. The LightBurn workspace (set it in device settings) and the firmware (parameters $130 and $131). Set both to 400x400 and this should be stored on either side.

This is most likely due to electrical disturbances. First, try another USB cord. Next, remove all electrical devices that could disturb the connection. Do not use high-power devices on the same power line. Last, deactivate all energy saving functions of the host PC.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.