My Monport Fiber not running at set power consistently

*(This will be a long post, if you don’t want to read it please don’t comment.)

Hello, I have a MONPORT GP50 Integrated Fiber Laser Engraver & Marking Machine with Electric Lifting.

I am engraving something, I’m doing:

Speed - 150
Power - 70
Frequency- 30
Lines per inch - 1757
Scan angle 45
Bi-direct and cross hatch.

Then a sub layer with:

Speed - 2000
Power - 20
Frequency- 60
Lines per inch - 2540
Scan angle -45
Bi-direct and cross hatch.

Here is my problem, sometimes it chooses to be funky as F. I’m trying to use the 2nd or sublayer as a cleanup pass. Sometimes the cleanups pass runs at its proper setting and sometimes it doesn’t. It will run at its set power or it will run at some weirdly low power even though I never change the settings. Sometimes reloading the program and running it again fixes it, or I turn everything off and then on and it works, sometimes I change the laser to my xTool then back to this Fiber laser and that fixes it, and sometimes it never fixes at all. This is so inconsistent and I’m just engraving zippos. I’ll upload some photos. I feel like this is a software issue. I thought maybe it was my laptop going to sleep mid engraving, so I went into my power plan and individually addressed any sleeping or shutting down of anything including usb ports. I really would like to resolve this because when it doesn’t run at full power I can’t get deep sharp engravings. Thanks in advance.

Really hope I can keep using lightburn as I have to licenses so far. This is a link to my setup.

If possible, I’d suggest using EZCad to test your theory about it being a Lightburn problem. I don’t have this issue, but I have a JPT source… if that matters.

If it consistently works with EZCad, then it might be an issue.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.