My move -> arrow buttons not working correctly

I just received my Atomstack P9 M50. In Lightburn, when I click the arrow buttons the laser head is moving the wrong way in relation to the button that I click. Right arrow moves down, down arrow moves left, etc…I changed the origin several times and it’s still not helping. Can anyone help me figure this out?

There’s a good chance that the machine is meant to be oriented differently than how you imagine.

With the control panel facing you, you should be able to read the Atomstack on the gantry right-side up. The machine should resemble the letter ‘E’. The direction toward you and the control panel is down.

Is this how you have the laser oriented? I suspect you’re looking at it 90 degrees rotated clockwise in an ‘M’ configuration.

1 Like

oh, I think i understand what you’re saying. I should orientate the Atomstack to match LB. I can’t believe I didn’t even think of that! that should work. Thank you!

Okay, great. For some reason that’s a very common misperception about that model. Not sure if it’s perhaps related to marketing material that shows it one way or something.

On a different note, I’m reviewing the screenshot of your Device Settings and noticing a few oddities.

Was the laser auto-detected by LightBurn or did you manually configure it?

2 things:

  1. Atomstack’s website indicates that the work area should be 220x250 whereas you’re showing 200x250. It’s possible you could get another 200mm available to you. In reality, this should match the value of $130 in Edit->Machine Settings. If the laser was auto-detected then it would have picked up this value. If $130 is set to 200mm then I’d advise you to keep it that way until you’re comfortable with the machine. You could experiment to see if you could eke out a little more room once you’re comfortable with the machine.
  2. The S Value Max value shows as 255. This would be unusual for your machine. This value should match the value of $30 in Machine Settings and should be 1000. Can you check the value, and then change S Value Max to match? If you don’t do this you won’t be able to address the power of your laser.
1 Like

thank you! yes, it did auto-detect my laser in LB, but the workspace it gave it was 10mx10m, so I manually changed the size to 200x250 - i will change that to 220x250. I am not familiar with S Value Max and what it does. I just have everything set to default. I will change the S Value to 1,000. Thanks again.

in your last post, I saw some dollar amounts and thought they were strange. Did you mean to type those dollar amounts there, or is it something with my browser that is causing that?

Those are indeed $ signs but they don’t represent dollar values. They represent configuration settings. They are accessible in Edit->Machine Settings or you can list them all if you issue this command in Console window:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.