My version of Lightburn only have Cut Settings : "Line"; "Fill"; "Fill-Line" and "Offset Fill"

Trying to make a dashed line, I’ve found instructions to use “Perforated Mode” on Cut Settings, But I do not have this option, or I just don’t know how to access it.
Any suggestion?

I think you find that on the ‘cut/layer’ menu…



Thank you for your reply. I still cannot find these settings. Maybe because I am using the Mac version. Where do you find this settings?

You need to double-click on the layer you want to edit in the Cuts / Layers window. This will bring up the detailed settings for that layer.

Double click yellow line:

I also have a mac. I double click in the speed/ power setting block to bring up that sub-menu.

Cut was renamed to ‘Line’ - Set your layer to Line mode, and it’s in there.

Just tried and found the menu using double-click as suggested. I will explore later.
Thank you all for replying.

Hi Oz,
I was not expecting to be able to get so good results that quick. Mainly on 2-2.5mm basswood.
Engraving and cutting very well with the Atomstack A5 PRO.
Of course, may be overdoing on power and how slow or number of passes to cut. But, with time it will be even better.
About Lightburn, the videos are great. I can see that there are many updates that I need to find out how to find the features on the newer version.
I used the table on your site to start as base to the settings for the material. I wish I could find more information on the materials that this kind of laser machine can cut. Mostly are too technical.
Anyway, very happy with Lightburn perfomance. Most likely I will upgrade for a CO2/80 or 100Watts in the future.
The other users and your quick reply is also a PLUS.
I’m sure I will continue bothering all of you.

Merry X-mas!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.