Necesito ayuda para configurar mi laser con mi computadora y me sale que tengo error:5 El ciclo de autoguiado no está habilitado en la configuración de Grbl

error:5

El ciclo de autoguiado no está habilitado en la configuración de Grbl.

If your laser has Home switches, you can enable the Homing Cycle by entering $22=1 in the Console window.

If no switches, turn off Auto-home on startup in the Device Settings window.

1 Like

Gracias por ayudarme, sabes que si active el botón $22 = 1 pero a continuación me marco un error diferente, que podría hacer en ese caso?
Alarm:0|MPos:0.000,0.000,0.000|Bf:35,7680|FS:0,0|Pn:P|CL:0,100|PS:2,1|ER:168,161|VA:23167,4|Ov:100,100,100|A:S

ok

Comenzando transmisión

error:9

Código G bloqueado durante el estado de alarma o jog.

En o cerca de la línea 0:

Error 9: Please start another topic. Also search the forum for error 9.