Need Help Apply Path to Text

Tring to apply path to text according to the instructions and videos that I have watched and everytime I go to click “Tools” then Click “Apply to Path to Tex” it is greyed out and won’t let me click it. What am I doing wrong.

Not sure without additional information. What are the exact steps you are taking? Please describe in step-by-step sequence, so I can follow what you do when wanting to do this. :slight_smile: The correct process is to select the text, then the path you intend to use, this should light up the menu option.

I create my text, the I created my Line for for the path. Then selected the text, then selected the Path to group together, click tools, then click Apply path to text but it is greyed out. won’t let me.

You do not need to group them. In fact, doing so will not allow you to set the text to path. :slight_smile:



I didn’t group them I just select them together is what I meant by group

That is exacty what I did. If I right click I don’t get the option for Apply Path to Text. I have to go to the “Tools” Dropdown but there it is greyed out.

Please show us. Full-screen screen captures, video, something to show us what you are observing. I also suggest trying the exact steps I provide as a test, then also show us what my process yields. Also, which version of LightBurn and which OS and version?

So, I decided to take out and start new new file, following the same steps and this time it worked. For some reason it would not work on the existing file I was on.

1 Like

Hard to say without reviewing the file, which you can post here if you’d like. Glad you were successful with the new effort. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.