Need help with Fill

I am trying to figure out how to turn off this power ramping. It even shows up in the preview if you view the power output. I would like to be the same power all the way through the scan. It is affecting the quality of the burn.


this is your problem, turn this too 0.00

1 Like

That definitely fixed it on the software side and helped a lot.

Do you have any idea how to get this engraving a bit better quality? Am I just going to fast?

go up too 400 - 600 Lines per Inch.
No 200mm/s is not fast, my Laser run @ 650mm/s and does a gread job.

1 Like

If you don’t mind me asking, what is your x-axis acceleration? Mines at 5000

Mine are 7000mm/s2, my Head is realy heavy 1.8 Kg (4lbs) and i use a high Power Nema 24 Stepper white closed loop.

1 Like

In keeping with trying to figure these settings out? Do you know what effects this doubling effect? It obviously has to do with Acceleration and speed. I’m just trying to find out home to eliminate it. Is it mechanical? Is it optical? As you can see in the 2 pictures below, it’s always there but the slower I go the less noticeable it is.



there is a setting in LB where you can fix this, you just have to find out the values yourself by trying.

as an an example:
100mm / s 0.15mm 200mm / s 0.30mm 400mm / s 0.60mm

1 Like

Read here:

1 Like

Awesome!! Thank you both!

Before and after

:+1: have fun …

1 Like

Killer quality difference :heart_eyes::heart_eyes::heart_eyes:

At 500mm/s both.

1 Like

Realy nice engraving

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.