Need help with frame in relation to workpiece


(Joseph Midjette Sr) #1

How do I get the work size, the frame, the same size as my item I’m working with? I traced and set up the selected item but the Frame size is way bigger. I need it to be the size of them item I created. The width and height is showing as 436.266w by 366.885h and the item to be scanned and cut is nowhere near that, it is only around 254mm high. There is nothing I can see hidden in the background that would cause this.


(Rick James) #2

Looks like you may have some leftover artifacts in this file. With things selected as you have it, Ctrl + click to remove what you want to keep from the current selection then select delete to remove the unwanted artifacts.


(Oz) #3

Traced output is grouped automatically, so there’s probably a tiny speckle that got traced in the corner. Un-Group, select all (Ctrl-A) then hold Ctrl and drag select the parts you want to keep, them hit the Delete key.


(Joseph Midjette Sr) #4

I tried that and still no go. It’s even like that with another piece I’m trying to do! Crazy!

There are no fragments causing this. I have zoomed in a looked at every single area and even drug my mouse in the unpopulated areas to select anything but nothing…

Is there no way force frame dimensions to graphic?


(Rick James) #5

Please post this file and we will take a look.


(Joseph Midjette Sr) #6

I even checked hide output on all 3 layers then went to edit-select all and it shows the frame and I hit delete but nothing deletes!???

Ok. I will post the file…


(Joseph Midjette Sr) #7

This forum won’t let me upload the files! I don’t have a .lbrn file. I have the .rd file I saved in lightburn, or an ai that I exported. Here’s a couple dropbox links. Maybe that will work…


(Oz) #8

RD files are already translated for the laser, and won’t help diagnose the problem. It needs to be the LBRN file. You can email directly to me at developoer at lightburnsoftware dot com if that’s easier.


(Oz) #9

The dimensions of a graphic are taken from the content of the graphic itself, so no, there’s no way to force it. There is something in the file that’s causing this, whether visible to you or not. Send the file and I’ll figure out what.


(Joseph Midjette Sr) #10

How do I get a LBRN file?


(Oz) #11

Press “Save”. That’s it.


(Rick James) #12

Save the file. This is the native format for all LightBurn projects. When you are working with LightBurn, all files are saved as .LBRN files unless you choose to ‘Export’ or ‘Save As’ then save in a different format.


(Joseph Midjette Sr) #13

Ah, duh, ok. I’ll send you the files…


(Joseph Midjette Sr) #14

I just sent the files… Thank you


(Oz) #15

Were these imported from RD files? They all have a single dot (point) not connected to anything in the upper-right corner. RD files are “machine ready” and not intended to be used to store editable files. The football shape, for example, is all the scanned lines that were emitted for the machine, not an outline with fill settings you can change.


(Oz) #16

The simplest way to force LightBurn to clean up those objects and remove the unused points is to use Edit => Optimize selected shapes, and set the “Fit shapes to lines” setting to a really tiny number, like this:
image

This is the result:

image


(Joseph Midjette Sr) #17

No. They were originally images from the internet. I then traced and set each part to either cut or scan. And then Saved RD file. That’s it


(Oz) #18

… but then did you re-load the RD file in LightBurn? That’s where those extra points came from. An RD file is for the machine itself, not for LightBurn.


(Joseph Midjette Sr) #19

I actually did the main work on my other computer, saved it as the RD file then uploaded it to my dropbox so I could grab it at my laser on this computer. I even went back and checked it, both of them, on the original computer they were created on and they are the same ob both.

Is there a certain process step and am missing or something? Order of which things should be done?

I can email the original graphic if you would like…


(Joseph Midjette Sr) #20

I imported the image, traced the image, selected all, ungrouped, selected the outline and set to cut, then selected just the WVU outlines and set to cut, then selected just the football shape and set to scan, I noticed some Irregular shapes so I edited the nodes to straighten up the lines forming the football, once happy to a degree, I saved everything as Rd and sent to DB …