Need help with Two Trees Ts2 Z axis setup

Hello :wave:
I have a new Two Trees Ts2 10W laser that I am having trouble setting up. I’m getting the attached error code when I try to set the laser to ‘engrave’.

I have it set up to start from ‘absolute coordinates’
Home is in the bottom left.
The X and Y axis are working fine.
Thanks for your help!

This is good.

Either it is not finding a Homing switch, the switch did not release after found, or the switch is already closed (defect or wiring error).

Can you determine which axis is bad? If you have a Zaxis, that must Home before X and Y can move.

I figured out the problem.
Even when using a honeycomb bed, the Z axis probe could not bottom out on my 3mm plywood test piece.
I stacked up several pieces of the plywood and that solved the problem. I guess I will need to fabricate some thicker feet for the honeycomb bed.

I was able to run a material test pattern.
I used the recommended 6000 mm/min 50% power setting for the text, but it was too light to read easily.

My 10w marks well at 2800mm/m and 35% power.

Thanks Mike but my maximum speed is 10,000 mm-min

Unless it is New Math, this is 3 times faster than what I run. My max is 6000mm/min.

Not new math, but I do need new glasses :joy:
I read that as 28,000.
Thanks again

Haha! By the way, it gets worse as you get older.