Need to invert an image

I need to invert an image that has an all black background with the object I want in white. On forums I read that there is a ‘negative image’ button on the cut settings editor and have seen screenshots of it but I cannot find it in my 1.3.01 version. Was it removed? How can I invert an image in 1.3.01? Thanks.

May not be what you want since it will invert everything.

look on adjust image drop down menu

Mike, thanks for the reply. I reimported the image into LB and got to the Cut Settings Editor. Negative image was there. However, the image did not invert when I clicked on the button. I’ve uploaded on the forum the image and the button on and off. No change on the grid in LB.

I’m brand new with my laser and LB. Is there something I’m missing?

Negative off

Negative on

I’m brand new here. I looked for the drop down menu for adjust image but could not find it. Would you please point me in the right direction? Thanks, Steven

me to . go tools/adjust image left of box

Ya, it will not show it on the main screen. If you goto preview, and turn off invert, it will show what you are going to get. (zoom in or it is all black)
A bit strange to get used to, but it does work.

Weird, I click on the image, go to tools, drop down but adjust image is grayed out.

Well, that almost worked. :grin:

It inverted totally B&W but no lake. Sigh…

you have to click the image

I did. The image was “turned o

n” but nothing.

turn off invert

you should see this.
not on the design window.
Ignore the mirror effect. It shows the original and then what you have done.

OK, I’ve adjusted the image. But preview still does not show the lake, just a white square as above.

And with invert turned off it’s the original black image.

Ya, you need to turn off invert in the preview as well.
It really don’t look like it will work, but trust me, it does.
I just did a back lit mirror today and it worked fine.
The image I showed earlier.

I did turn off invert in preview and it was all black but I’ll give it a try on a scrap.

Truly appreciate you diving in here this afternoon giving me a hand.


You really have to zoom in on the preview to see anything.
And even then it looks like it won’t work.
It does.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.