NEJE 30w laser problem with test software

I have set the laser up but it wont increase power during the power test file. I have a open builds cnc which works fine. If I press the laser power button it burns a nice tight hole. But if a run any of the test files the laser only ever seems to runs a 1%. Are there any extra setting for the NEJE 30w in lightburn I need to adjust ?

Hi David, could you post a screenshot of the project showing the ‘cuts/layers’ settings to help with your problem.

Your X Max rate (in the second photo) is showing 500mm/min, your test pattern text is saying 500mm/sec. You should show your cuts/layers window not the console so we can see what your settings really are.

Hi I have posted the pic u asked for.
Would feedrate effect the laser power ?

Well, your laser is NEVER going to travel faster than 500mm/min, no matter what Lightburn tells it with the X Max set at 500mm/min. You need to determine and set your REAL max speed in the GRBL parameters and then use realistic values in your cut settings. There is plenty of information on this forum and elsewhere on how to tune GRBL settings.

Basically, with your speed limits you’re going to fry whatever you put under your laser at anything other than very low power settings.

But the point of the thread is that the laser wont fire more than 1%. I’m trying to work out why.

Well, maybe if you went through a thorough setup of your GRBL settings, you’ll be that much closer to finding out why. In any case, good luck with that.

That’s so helpful ! OMG your obviously some kind of lightburn genius

added videos to show whats happening

focus test

full power push button on laser motherboard

Finally sorted