NEJE Laser on low power when using GRBL

I am using Lightburn with my NEJE master 2 7 watt laser. I can burn images OK using GRBL so I thought I would try cutting some photo mount card. This will not work and even after several passes I cant cut through the board.
I then tried using the NEJE supplied software and the laser cuts the board really easily. 1 pass on fairly low settings cuts straight through.
It looks like the laser power is reduced when I use Lightburn. even with the settings at 100% and a slow scan speed.

Is there something I can do to improve the cutting performance when using Lightburn. Something must be turning the laser power down but I can’t seem to find a solution?

Under device settings in Lightburn set S-value max to 1000 and make sure in Machine Settings
$30 is also set to 1000. Also Laser mode enable $32 should be true.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.