I have tried loading, unloading, reloading and cannot get Lightburn to connect to my laser. Yes; I am very new but very frustrated. Any help would be appreciated.

Have you downloaded LaserGRBL and the drivers?

Yes sir. 3 times at least.

Versuch mal das richtige Firmware Update zu machen hat bei meinen master plus geholfen hatte das gleiche das Problem

Thank you MichaelW. I will try that tonight to see if it works.

I’m looking forward to the result

Unfortunately, no luck. Thank you for trying to help.

I’m having the exact same problem. Even tried installing a earlier version & it still crashes when looking for my laser.

No one else in this thread has mentioned a crash, so not really “the exact same problem”.

With that said, LightBurn should not crash. We need to see the crash report presented to you when the crash happens. Please share that, so we know what is happening and can hopefully offer a helpful response. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.