Neje Master 2S Plus stops after 40min with LB

Hello,
I’ve seen this problem a couple of times but I still haven’t found a solution …
I have a new Neje Master 2S Plus and I use Lightburn for engraving and cutting.

Long jobs don’t work and break up after about 40 minutes. The laser reacts to the home function

What I’ve already tried:

  • Change the USB port
  • New firmware
  • Change the USB cable
  • Disabled energy settings
  • I tried the same graphic with neje software (runs for 70 minutes without problems)

    did I forget something?!

What else can I try? Since the laser worked for over 70 minutes with the Neje software, I am not thinking of defective hardware

Are you running this from a laptop? If so, are your power settings allowing suspend?

Yes, I use a laptop. I change the energy settings (screensaver, USB port…) so nothing should turn off

solved…
Turn to an other PC and it works :expressionless:
I still dont know the problem with the laptop, but I have a solution

Tried the same, but it didn’t solve the problem for me.
It took longer on the PC until it stopped (108 min).
On the laptop it always stopped about 70 min.