Neje x axis running backward

I have a neje 2s max (used) and in lightburn the y axis it is running backwards on the x axis. up is down, down is up. Enter a project place the project in the upper left hand corner and in absolute click on the left corner and hit start and it drives down to the bottom left hand corner. I have to start at the top left of every project (no big deal) or it will crash. I have other diode lasers and do not have this problem only on the neje. Pictures of my settings enclosed. Any help will be appreciated. Y axis works as it should.

I think somehow the pictures were not included.

This is most likely an issue with machine origin setting. This should be bottom-left for your machine.

1 Like

Never mind. figured it out thanks to a video

What was the solution? Could be helpful for others.

I confused homeing with job origin. In a Chinese laser don’t worry about your homeing position. Job orientation rules where and how your laser cuts. The Lightburn video was a little hard to understand at first,but once I got it through my thick skull that homeing doesn’t count. I placed my green square (job origin) at bottom left corner everything worked as it should. The confusing part of the video was that it showed the red box (homeing) to be with the green box. Once I associated the two on the screen to be where his laser homes not mine it became clear what to do. I set the origin to bottom left and disregarded the homeing square and the machine responded as it should. So once again your origin (green box) on your screen RULES where your cuts start. Of course I was set to absolute coordinats

1 Like