New A5 M50 Pro can't cut this plywood

Just got this A5 M50 Pro after watching dozens of videos of it cutting 3mm or thicker plywood right out of the box. I am using LightBurn and one pass at 100mm/min 100% laser doesn’t even burn deep enough to feel the cut with a sharp object. Thinking it was something with LightBurn, I loaded the included dog cut file from Atomstack on the TF card and tried it from the offline controller. Same result. The marking on the dogs body are cut more deeply than the outline that should have cut clear through. I am wondering if my laser is defective.

S Value and $30 are correct.

Make a square in LightBurn with the cut settings that you used. Then go to “Save gcode” in Laser window and save the code with a .txt extension and upload the file here. Will review to see if there’s something going on there.

What are these values?

It is sometimes hard to figure out what setting conflicts are causing unexpected results with laser power output. I had this problem with my A5 M50 40W machine, and at one point would get “burning” bright laser output when in framing mode, but barely engraving output when trying to cut at slow speed and (what I thought was) 100% output.

Part of my problem was that I was using two computers (and therefore two different instances of LightBurn) to set up my projects. The other problem turned out to be that I had inconsistent values set for $30 and the LaserMax settings in both instances of Lightburn. When I finally got that sorted out, the program cuts and engraves marvelously.

Also, if you have made setting changes, and especially if you have made them to both the machine and LB, reboot them both before you again try cutting/engraving with the new settings.

$30 and S value are set to 1000
test1.txt (408 Bytes)

The gcode looks fine so the laser is getting the proper commands.

So if you’re not getting the cutting performance you expect it’s likely an issue downstream from LightBurn: controller, laser module, power supply…

I’d suggest checking for the basics. Is this a brand new laser or did it used to work as expected?

  1. Check the lens to see if it’s dirty or damaged. Clean if necessary.
  2. Are you setting the focus properly
  3. Confirm that you’re able to modulate power of the laser using the Fire button in Move window. Does increasing/decreasing power level there make the light brighter/dimmer?

If you don’t have an issue with the above then check that the power supply is providing required voltage. You could also check voltage of PWM out of controller to make sure it’s generating the correct signal for the laser module. Also confirm that the connectors for the laser module are well seated and undamaged.

Thank you for your time with this.

It is a new machine. I will check those things when I get back to the shop.

Physically, everything seems to be fine and I am using the included clear spacer for laser focus.

Oddly, the “fire” button does not appear as it did with my previous little rinky dink laser, nor does the laser light during framing?? Any idea why? LightBurn did not fin anything when it searched. I added a grbl manually just as I had with my old one.

You need to enable Fire button in Edit->Device Settings. There’s also an option to enable fire when framing.

Update. This seems crazy but as I continued to work with the laser it seemed to get more and more effective. Almost like it was breaking in. I also determined the plywood I was initially testing with seems to be burn resistant. It isn’t fire rated wood, but it really resists being cut. However, even that wood is now cutting for the most part. This makes no sense to me but all I have done was continue to run the laser??

Anyways, thank you for your input! I did find the “fire laser” option. It seems the primary fault with LightBurn is that the software has a terrible time adapting we to different screen sizes and resolutions. It is always difficult to make buttons and text a useful size on my laptop, and then when I connect to an external monitor it is completely whacked and I have to re-adjust everything again. Hopefully that will improve over time. Many of the little toggles in the software are always small regardless of icon and font sizing.

Again, thanks for your time!

setup a material test in Lightburn - Laser Tools
counts 5, power 20 min 100 max, speed 20 min 100 max,
that will cut @ 20, 40, 60, 80, 100 for speed and power
make it fairly wide so you can slip a feeler gauge into the cut and measure the cut depth
I now do this for any sheet I’m cutting because all materials are different, then I can then maximise my speed at reduced power level.