New machine and connection. Error Message "DISCONNECTED"

I’ve followed the set up instructions, connected via cat5 and still I’m getting “DISCONNECTED” on Laser panel.
Any tips?

Can you ping the laser from your computer?

no I cant

If you can’t ping, then there’s no chance LightBurn will connect.

How have you connected laser to network or are you directly connected from computer to laser?

What’s network configuration of the laser?

connected directly to macbook via comsol converter

Have you configured the network on the computer and laser side?

Also, did you configure LightBurn for the IP of the laser?

I think I have done in LightBurn. Not sure about network configuration on the computer though. Thunderbolt connections saying not connected.

It looks like you haven’t configured the network.

  1. You will need to manually configure a static IP on your computer side. What is the IP range used for wifi? You probably want to avoid using that same subnet.
  2. You will need to go the controller and setup an IP and gateway there as well. Looks like you intend for that to be That’s fine as long as you have no potential collisions with other parts of your network. If you avoid the subnet used for wifi you can avoid a potential collision.

i’m not that tech savvy, so I’m not familiar with subnets. What do you suggest?

Can you go back to Network Settings and click on the Wifi device and take a screenshot?

1 Like

When I switched off wifi the LAN connection showed as connected but still not connection in LightBurn

  1. In Network Settings pick your USB Ethernet device. Make the following settings:
    Configure IPv4: static if it’s available, else manual address is fine
    IP Address:
    Subnet Mask:
  2. On your Laser control panel go to IP Setup+ and set the following:
    IP Address:
  3. LightBurn should already be configured based on previous screenshots.

Try pinging your laser at If that works try connecting through LightBurn.
Report back please.

Still showing as disconnected in LB even after restarting the software. Ping unsuccessful too…

Network settings saying subnet mask not valid

Sorry. Wasn’t thinking straight. Make that

1 Like

ping still not working either

Can you take a photo of your control panel network status as well screenshot of ping command?

May also be useful if you can do a traceroute from your computer. In Terminal:


Can you take a photo of your laser control panel showing the IP setup?

Your computer networks looks okay.

Did traceroute ever resolve or is that as far as it got?

Is the ‘router’ entry in the gui the gateway?