New setup and can’t get laser to fire

I just unpacked my Monport K40. I have lightburn set up and computer is operating the machine. I did a mirrors check and the laser fired onto the tape. All good. I tried to run a design and tried a test and the laser is working through the tube, the machine is running the program, but the laser will not fire on the board. The test will not fire down on board either. I tried a materials test and it will not fire on the board. What in the world am I doing wrong?

To be clear the laser is firing when running a project?
If so, your problem is wherever you are losing the beam. Not coming thru head?

I probably don’t have very good laser lingo. I cannot get the laser to even fire when I use the test button. The only firing I got was when I tested the mirrors and it burned a little hole in the tape. It has never fired onto the material laying on the bed

So I think the answer is yes, it is firing in the back tube (pink light running through tube) but not making it to the material

And if it is not coming through the head, what is the solution?

I’m not a co2 guy. Others much better will chime in, but I think the head is not aligned, if you did your check at the mirror on the tube and you had a beam.
You do have the focus lens on?

Hi Sarah, welcome to the forum… If you don’t understand something, please ask… we make assumptions here and that can be a problem.

Which test button, the console, or lps (laser power supply)?

When you run a job or press the test button on the console, is the tube actually lasing? It will be a shade of pink in the center.

Why did you do an alignment, isn’t it a new machine?

  1. properly working tube
  2. clean and aligned optics
  3. proper focus

If you have these three, they work… I’m not sure where you are here, so please clarify…