New to fiber laser using light burn image its being flip mirror

I can’t seem to know why my images are flip when I engrave any suggestions
I have the omtech mops fiber laser

Try changing which Galvo is the X axis. If it is Galvo 1 change to Galvo 2 and vice versa

Taken from the Doc’s

Per Galvo Settings (Galvo 1/Galvo 2):email:

Each galvo head is responsible for an axis, and has fine-tuning that can be performed to get it operating optimally.

GALVO (N) IS X AXIS:email:

This toggle is linked for both galvo mirrors, allowing you to specify which mirror is used for the X-motion of LightBurn.


This flips the output behavior of an axis in the event the control signal is linked backwards to the motion of the mirror.

how do I get to that menu bar I don’t seem to find it
this is what shows on my settings
Screenshot 2023-09-28 at 12.58.37 PM

It’s the device settings, top menu