New to the Data Transfer Error - Paused or Busy Problem

Hello, I’m new here and to LIghtburn and lasers. I have an OMTech laser with Ruida 644XG controller connected to my HP Pavillion Windows 10 Laptop by USB. Laptop is connected to my home WiFi network. I started 2 months ago and the set up went smooth and everything has worked great UNTILL I installed the Lightburn 1.0.06 update yesterday. Now my controller doesn’t respond to start on Lightburn or any other command. I’ve powered down everything, disconnected everything, reconnected everything, reset, deleted all files on the controller. When I get into Edit-Get Controller Info I get “Error reading status”. In machine settings I get “Communication with controller failed”. Ran USB port diagnostics on my PC and they check out ok. I’m not at all technical. Currently I’m completely inoperable, I really appreciate anyone’s help. Thank you

Have you tried to connect via Ethernet? The USB is rather flaky and the controller can’t be doing anything else or it will fail. I dumped it for Ethernet and the Lightburn Pi Bridge.

Interesting that the upgrade failed. Maybe @LightBurn should have a look if you were operational before the update.


If you click here, where it says “(Auto)” do you get more than one choice?


Can you tell us which version you were running before you updated?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.