New update 1.1.01 unable to open files

Hi, just downloaded the new update of lightburn 1.1.01 and when i tried to open a file it show that Windows has stopped working. I made a screenshot of it for easy reference. I dont know if it is only me or others having the same problem, so for now i will try and download the previous version that I had.
P.S. I love lightburn

Are you willing/able/permitted to share the file you’re attempting to open?
I’ll try to open the file on mine and try to see where it goes wrong.

It is not a specific file. As soon as I click on “Open” after 5 seconds it gives me that response and it even gives it when I try to “save as” anything

What’s your OS & Specs?

Working for me with Windows10 (64bit).

|Processor|AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx 2.60 GHz|
|Installed RAM|8.00 GB (5.88 GB usable)|
|System type|64-bit operating system, x64-based processor|

In the settings, under ‘File Settings’, there should be three options:

Try “Use external load / save dialogs”.

On some systems, notably Dell, they’ve used the same framework as we do for a thumbnail viewer for their disk backup utility, but they use a different version. When Windows tries to load their thumbnail viewer, it crashes because it’s trying to use our version of that framework, not the one it was meant to.

Using the 'External" version of the loaders gets around this problem by isolating the process (complicated explanation). Let me know if that doesn’t work for you.

Processor Intel(R) Pentium(R) 3558U @1.7GHz
INstalled Ram 8 GB
System Type 64-bit Operating system, x64-based processor

Thank you, it worked.
Again I love this software.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.