New user, 2 questions: moving from origin and framing laser power

Hello from Holland!
I recently bought a Genmitsu 3018-PROVer V2 with 5.5W blue laser module to get into CNC routing and laser engraving.

Lightburn has been working great so far but I’ve run into 2 issues:

  1. I tried engraving some business cards for which I put 2 pieces of thick tape on the board so I could line up successive cards consistently with the lower corner at 8 cm from the left and bottom.
    So I created a saved position at X and Y 8 cm. I click Home, the saved position and Set origin to start printing from the lower corner of the card.
    This worked fine on Saturday. When I tried it yesterday and clicked on the saved position (still set at X and Y 8), it moves 8 cm further in both directions so to X and Y 16. Get position (and framing) confirms this.
    I tried Set and Clear origin, homing, etc but it still moves to XY 16.
    Am I missing a setting that I (unconsciously) changed?

  2. I enabled the Fire button and have the power set at 1% so I can see exactly where the laser is framing.
    But sometimes while framing it seems it is using much more power and I can see a rectangle engraved on the card.
    What setting is it using for the laser power while framing? Not the manual Fire power setting but maybe the last used setting (from the last job)?

Cheers, Eric

It sounds like you are on track… Does you machine actually home? Most of these do not.

The frame intensity is set on the move window …

Screenshot from 2023-01-23 07-17-08

Check that your $30 is the same as S-value Max … review the Lightburn Grbl setup for more on this.

Good luck

:smile_cat:

Thanks, Jack! Yeah, the laser engraving is going nice:

I build projects like this:

  1. Yes, the Genmitsu V2 has limit switches so homing is working fine.
    But it seems Lightburn is doubling the distance now.

  2. I have $32 at 1 when using it with the laser and S-value max equals $30 (10000).
    I have that power setting consistently at 1%.
    But seeing the rectangle appear while framing, it seems Lightburn is using another setting, occasionally.

1 Like

Usually this is 1000, not 10000…

Probably just an extra zero…

So is it working or is it still an issue…?

:smile_cat:

Probably the 10K is because that is the max. spindle speed when used as a router?
I’ll try using 1K with the laser.

Regarding nr 1: I tried again, when I click the card setting of X and Y 8, the head moves to X and Y 16.
When I enter 0 for X and Y and click go, the head moves to 8 and 8. Both times confirmed by Get position.
When I click home it moves to absolute 0. When I click Clear and Set origin at home position and then click the card setting of X and Y 8, it moves to X and Y 16 again.
I have Start From at Absolute Coordinates.

Puzzled by that one, why does it keep seeing X and Y 8 as the origin?
Toggling button Move from Machine Zero makes no difference.
Is it a bug?

Nobody else with these problems?

So it seems I cannot reset the User origin back to absolute 0,0.
When I click Move to position 0,0 & Go it is at 8,8 (cm). Clicking Get position confirms LightBurn knows the laser is at 8,8.
When I activate the move tool and click on 0,0 on the grid, it also moves to 8,8.
Anybody know how to solve this? Is there an offset setting somewhere I can reset?
I tried reinstalling but that didn’t make a difference.

And the laser power while framing issue also remains.

I really like LightBurn and consider buying a license but these 2 problems put me off as they are pretty vital, I run into it everytime.

OK, I resolved the home position issue. I figured the origin (somehow) got set to 80, 80.
So I clicked home and sent command G92 (Sets the current coordinate point, used to set an origin point of zero, commonly known as the home position): G92 X0 Y0 Z0.
G92.1 (Reset any G92 offsets in effect to zero and zero any saved values) probably also works.

Now just the laser power framing issue to solve.