New user troubles

Ok lets preface this all with i may well be the idiot causing all the problems lol

So we got our first machine to learn on.
Omtech K40+ and started up lightburn from the get go.

Manage to get a couple tests done on blank paper and then started doing material tests on stainless tags using Cermark. All appears well and i think we were getting close to knowing settings needed to make our tags.

So mark a couple tages at .5 inch/sec at 100% power and they look acceptable, but there are zig / zag patterns on text. So slow down to .25/90 to see if that helps with the inertia problems.

Now all of a sudden the laser comes on at 1mA power and just shades the entire area it should be pulsing to filling in as text. It marks all paths at this 1mA output ans does no pulsing along the path…

We can fire the laser manually using the test button on the unit and it will fire fine and up to about 18mA. Tried using the “fire” button on move screen as well @ 20% and only get the same 1mA output.
Checked the $32 = 1 for laser mode.
Tried to open new task and start over with same results.
Checked the Smax on LB and device are both 1000…
Tried to load prefs backup from the day before the issues started with no help as well.

Any ideas what i may have done wrong / might be missing? Thanks.

These are examples of where we were at with the .5 in/sec at 100% power and when we tried to move to .25 in/ sec at 90% when the issue started