Newbie: 3018 user adjusted my laser with laser GRBL but it won't engrave with Lightburn

Hi,

I need some help. I am a newbie and I am trying to get my Sainsamart 3018 machine to engrave. I ran the laser adjusting tests, did the focusing and the adjustments and it burned beautifully. I made my first drawing in Lightburn and it does not engrave at all. I even ran the power test and it does not engrave. In one of my tests I was able to see an slight burn. Running at 20% power as suggested. What can I do?

Thanks,

Mark

What was your speed set to? I can very nearly guarantee that you’re asking the machine to go significantly faster than its firmware is set to allow, so it’s scaling down the power because it can’t match the requested speed. Read the 2nd half of this post where it discusses this: Configuring a 3018 CNC for use with LightBurn

I followed your suggestions and set up the spindle speed from 1000 to 542. Also reduced the speed from 6000 to 1000. It fixed the issue. Thanks!

That … what? The spindle speed is generally left as 1000. It’s honestly irrelevant for the most part, as long as both LightBurn and the laser agree on what the number is. Why 542?

It came out of a document on how to set up the Sainsmart 3018 laser with LightBurn. I can u-load it if you want.

You really only need them to match. Follow the first two items on the ‘Short Version’ list on this page:
https://lightburnsoftware.github.io/NewDocs/CommonGrblSetups.html

That’s the S-Value Max setting ($30) and Laser Mode ($32). Once those are right, the issue you were having was entirely because of trying to move too fast.