Newbie here, engraving leaves lines of powder coating

HI, I checked in with you guys last month and you were INCREDIBLE in helping me resolve an issue I had. And so, being the newbie that I am, I have applied that fix to every file. FIx: using image trace when importing a png file.

Today, I have imported a black and white png file, used image trace and then copied the settings from the previous file I had issues with.

Speed 3.5
Power Max 85%
Power Min 75%

My issue is that the engraving is leaving lines of powder coating and rough edges of the graphic. I tried lowering the speed even more and increasing the power, however, I’m clueless as to why I tried that. Just sounded like a good idea. :smiley:

Can anyone tell me what setting I should be adjusting?

I’m working with a 60w CO2 laser, that is only 4 months old, everything has been cleaned and aligned.

I’m attaching a pic of the issue as well as the lightburn file.

Thanks so much for your help!
TSA Northeast Tumbler.lbrn (314.3 KB)


Look at the ‘preview’.

I think you might have to increase the lpi on the cut layer to make sure you don’t leave anything.

Change the lpi and review it via ‘preview’. :slight_smile:

Good luck :slight_smile:

As @jkwilborn identifies, the line spacing or ‘Line Interval’, also called Lines per Inch or Dots per inch (LPI and DPI respectively), are a bit far apart to remove all coating. Adjustment to bring these lines closer to each other will help.

Additionally, looking very closely, I see that the start of each line begins just off from the one next to it.

Read here to understand why this is happening and what to do to resolve: Scanning Offset Adjustment - LightBurn Software Documentation

First, let me thank you for telling me about Preview…that will certainly save me on product from now on. :smiley: Second, that was exactly the problem! You guys are once again my heroes! Thank you so much!



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.