No engraving or cutting possible

Hi there,

I’m new to LightBurn but I like the handling of the program since the first touch two days ago. Unfortunately I cannot get my Laser to work with as expected:
I use a 5500mW blue Diode Laser on a CNC Frame. The Laser controller runs with GRBL 1.1f. At first start of Lightburn I choosed GRBL as machine. The program connects with the Laser and I can use the fire function to turn the Laser on for adjusting. I can also use console and successfully do the same by M3 command and turn off by M5. The power of the Laser used with Fire command can be controlled by the value. 8-9% gives me a very good visible lightpointto do the lens calibration. $30 on machine is 1000 and the corresponding s-value max in software is also set to 1000. But when I start to engrave something it doesn’t matter how high I set the power. Even with 100% the moving point looks only like 10 or 15%. No engraving, only a not very high powered lightpoint is there.

When I use LaserGRBL to engrave, all works as it should. But I have to admit that I had the same issue there at first try until I realized that the program maximum value was set to 255 while it was 1000 in machine. After I used 1000 as max all works there fine.

I really would like to try and afterwards buy Lightburn because as said above I like the handling so any advice what I can do to bring my laser to work with it would be appreciated. I hope I only overlook a minimal setting.

Thanks and regards,

I think i just posted the same question. all corect setting butonly low light. will follow this thread an see what answers you get.

What speed setting are you using for the image engraving? One thing that happens often is that diode users don’t realize the speed settings are in mm/second by default (common for CO2 lasers), and not mm/minute (common for diodes). If you told the machine to go “6000” for speed, if your settings are mm/min that will be fine, but no machine will move that fast in mm/sec, so on GRBL 1.1f, the power is reduced to compensate.

You are my hero! I already reduced the speed but it was still way too much. Machine settings say maximum 800 (as I learned 800/min) when I had 500 in Lighburn it was 500/s = 30000/min … I reduced speed to 10/s and the Laser works!

Today unfortunately I have no time to test with real engraving, but I’m sure it will work now. Will keep you updated after testing with full engraving.

Edit: I realized there you can change to mm/min in program settings. Great!

You should be able to increase the maximum speed of the machine - 800mm/min is quite slow, though you haven’t mentioned anything about the machine hardware you’re using.

A 5.5w diode can usually engrave well at speeds up to 100mm/sec (6000mm/min), but it will depend on whether the steppers are strong enough to maintain that speed without slip.