"No enough extend space"


(Rhino) #1

Hello everyone. I have been struggling to finish a simple engraving at 300mm/s and 45% power. Starting point origin is set to top left, and I come maybe 5-10mm off the limit switch (to not cause any issues). I will get about 1/3 of the way through the project and it will stop at the bottom around 25-27mm below the last area engraved, and the screen says “No enough extend space”. It has done this 3 times in a row and stopped at 242mm and my machine is 300mm, and I only started about 5-10mm form the top of the Y axis which should technically leave me with at least 290mm of room which is plenty of room to play. Please see photos!

Working size is set to:
Width- 500.0mm
Height - 300.0mm

Ruida board (chinese 50w CO2 laser)

Please help and thank you in advance!


(Oz) #2

The controller needs room on the left and right to speed up & slow down outside the design. Move the piece inward, away from the edge of the machine by 10 or 15 mm and that should solve it.


(Rhino) #3

Thanks for the reply OZ. It is a project only 127mm wide and in the middle of the work area (fairly centered), that should be 500mm from left to right capacity. So its only occupying about 1/4 that space. I see what you are saying though because I selected cross-hatch and it started the engraving up and down, from right to left then stopped. Do you think it is something in my settings? Does the Lightburn software think I am toward the edge, even though I am only half way across the table?

I would imagine LB knows based off where it last read where the limit switches are where I am at. I hit “origin” when I started in the top left of the work piece, so it would start from that point


(Oz) #4

If it’s doing the vertical engraving, and you’re only 5 to 10 mm away from the top edge of the machine, you’re not giving it enough room to do the overshoot when it’s doing the vertical part of the engraving. Is that what’s happening?


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.