No Laser beam, Ortur Master 2 20w

While in the middle of a job yesterday the laser beam just went out, everything else was working, the motion the laser fan, even the blue indicator light on top of the laser was all acting as normal just no laser beam.

I checked all wires, 10 mins later I restarted the job and laser beam back again for about 5 minutes then it went out again. I have put a ticket in but was hoping somebody may have some experience or knowledge if there is anything i can check or do to fix :frowning:

Hallo,

f├╝r mich h├Ârt sich das nach einem Temperatur Problem an. ├ťberpr├╝fe mal alle L├╝ftungsschlitze.

Vielen Dank, ich dachte es auch, aber es ist zwischen 6c und 10c, wo es sich befindet, spezielle Bel├╝ftung im Bereich installiert. :frowning:

Ich denke trotzdem das es ein Problem mit Deinem Laser gibt. Ist es m├Âglich den Laser mal ├╝ber eine andere Software zu betreiben? Sollte der Fehler dann noch immer auftreten liegt es nicht an der Software. Wenn Du die M├Âglichkeit hast w├╝rde ich mal das PWM Signal zwischen Controller und Laser Messen. Einfach mal Schritt f├╝r Schritt vom Anfang (Software) bis zum Ende (Laser) durchgehen.

Ja, ich denke du bist richtig, die Software ist kein Problem. Ich habe die Leiterplatte und den L├╝fter gereinigt, ich habe die W├Ąrmesynchronisation gereinigt, sie hat eine sehr geringe Bewegung zwischen W├Ąrmesynchronisation und Leiterplatte, die Komponente auf der anderen Seite der Leiterplatte ist fest. Ich habe wieder zusammengebaut und es funktioniert bisher f├╝r 20 Minuten. Ich dr├╝cke die Daumen.

I have found the problemÔÇŽ the cable between the Laser PCB and the Laser is causing the issue. when the laser goes out if you touch this cable it comes on again. clearly its loose or has poor contacts. i will investigate further tomorrow :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.