No low power mode with fire button & Shift Frame

When I press the fire button or shift Frame it uses whatever power percentage value is in my layer settings. This happened after removing the GRBL profile and reinstalling it. Once I enabled the fire button and restarted lightburn there was no low power it just frames or fires using whatever power level is entered in the layer tab.

Which version of GRBL is running on your controller?

How do I find that out?

It is 1.1f.20170801

Type $$ in the console and press enter. Look for the $30 value in the list that the controller spits back to you. Then go to Edit > Device Settings, and make sure the ‘S Value Max’ setting is the same value.

Both are set to 1000

Are you running the latest version of LightBurn?

Try this: In the console window, turn on the ‘Show All’ button, then click the Frame button with the Shift key. Copy and paste the GCode that LightBurn emits here into the thread so I can see it.

Yes, I am updated to the latest version.
Here is console window readout after shift Frame:
Waiting for connection…

Waiting for connection…

ok

[AUTHOR: RenShen]

[MODEL: Ortur Laser Master 2]

[OLF: 137]

[DATE:01:15:16 - Apr 20 2020]

[VER:1.1f.20170801:]

[OPT:VZD,35,254]

Target buffer size found

ok

Homing

ok

Starting stream

G00 G17 G40 G21 G54

G90

G0X185.5Y201

M3

G1X214.5S2.5F6000

G1Y229

G1X185.5

G1Y201

M5

G0

G90

Stream completed in 0:02

Here is the readout after hitting the fire button:
M3

G1 F100 S2.5

ok

ok

S0

G0

M5

ok

ok

ok

That is very clearly using an S value of 2.5. Since your ‘S-Value Max’ setting is 1000, that means your fire button power is set to 0.25. The gcode is correct, so it could be that the laser is wired or configured incorrectly.