"No mountable file systems" error on Mac OS

It keeps saying “no mountable file systems” using MacBook Air

What is saying this? Please show a screen capture of any messaging you are getting. Tell us what you did to get this message. Is this during the installation process, or did that complete, and you got when first trying to run LightBurn?

When I click on Lightburn to open it, that message pops up(“no mountable file system”) . I was just using it last night and here & there it would say “ejected improperly”. I hadn’t even touched it, this morning I tired to get get on it and when I clicked to open it, it wouldn’t opened it popped up that message. I can get a picture in the morning.

I suggest you re-install following this process: Installing Lightburn - LightBurn Software Documentation

Then let us know how you get on. The message is a Mac system message that leads me to believe something when wrong during the installation process.

Okay, I will try this first thing in the morning & leave a response back! Thank you!

1 Like

Did you copy the file to the applications folder, or just run it from the mounted installation DMG?

I did both neither worked

Where did you get this file? I ask because the naming of the file is different from our official release naming scheme.

You should download the official file directly from our site here: Download & Trial - Try before you buy – LightBurn Software

Please try that file and let us know.

Its still not working. I also contacted apple last night and they couldnt fix it either. Its just annoying that a paid for this and not it doesnt even work

For clarity, did you download the file I pointed you to and try again? This link?

What is the name of the file you are trying to use now? Are you getting the same message? If so, please show again.

We are investigating what has happened here, and will provide an update. As I said, the file you had is not our official release and should not be used.

For now, please go to the link I provided and update us as to your progress. Please tell us the exact steps and where things fail. We will get this sorted. :slight_smile:

I was trying to send a video. Even when I click the link you sent and try to download it sends the picture above. Does anyone have a support number to call or no?

Ah, now we are getting somewhere. This, is actually expected behavior. :slight_smile:

You can read about this in our documentation (I quote below), there is a lot of helpful information there: Installing Lightburn - LightBurn Software Documentation

Please keep us informed as you continue…

Please note that at this time, LightBurn for MacOS is not digitally signed. This means that you will need to tell MacOS that you trust us. (Read about this here: Open a Mac app from an unidentified developer - Apple Support)

As for a call…sorry, but we do not offer telephone support and here’s why.

Nevermind, Rick answered it.

I believed it worked, thank you thank you so much!

Great. I am glad you got this sorted.

This is in-progress, and we are adding to all our resources to help folks understand LightBurn. We believe this will give you a good overview and even find first success. Give it a go and as always, fire back with any questions and we will do our best to help. Beginner Walkthrough - LightBurn Software Documentation Welcome!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.