"No Output" cuts are still showing in the laser

Don’t know what I’m doing wrong, but when working on bigger projects with multiple layers/cuts, I chose to only output the specific part that need to be cutted, to make it easier having many objects in the project, without having to delete or “cut” some of them before sending to laser.
For instance I have 3 different layers, colored red, blue, green.
I chose “no output” and “no show” for the green and red, and in Ligtburn the layers are hidden then. But when sendig to the laser, all layers still is showing on the display. The objects associated to the colors does not show, only the object in the specific color I actually need to cut, but the laser somehow still “see” the dimensions of the objects, and it tells that there’s not enough area to cut it!

The only way I can send single files/objects from Ligburn to the laser, is by manually deleting or “cutting” all the unwanted objects in LB, so only the object I need to send to the laser is left. But this is a pretty risky process, as I by accident have “lost” objects because of this.

How do I set LB to actually ONLY send the objects and layers, that are marked as “output”?

The dimensions of the entire project are sent, because the most common use for this feature is re-cutting something that didn’t go all the way through.

If you want to send only part of the project, and have only that part used for computing the size of the cut, enable both of these toggles:
image

Then just select the parts you want sent to the laser.

PERFECT! Sure, that makes sense.
Great support as usual…