No response with laser no movement or picking up Lazer tried a new cord

laser not working at all


Welcome to the forum Richard.

Does Your laser behave the same way with both XCS and LightBurn?
I did have a faulty USB cable on mine that i bought about 6 months ago, and the XCS computer requirements are IMO quite frankly insane for that kind of a entry level program, but You should be able to burn a line or a two with even an older laptop.

LB on the other hand will run on almost any computer made on the last decade or two.
You do however need the configuration file from the xTool website to operate their lasers with LB.

I’ve never heard of xTool Z1 5W though, D1 5W perhaps?

If that, then the file is xTool-D1-V2.lbdev


The Pro version has its own configuration file:




sorry I’m new to this it is a comngrow z1 and i just downloaded light burn and it will not pick up the laser and i tried lasergrbl and the same problem


No problem :slight_smile: .
Since the xTool D Pro lasers are about the only ones I have at least moderate experience with, unfortunately in that case I won’ t be able to help You at all with Yours.
I’m certain that someone will be able though, just give it a bit time.

The moderators on this forum are great, so when they notice the thread being on an incorrect subforum, they probably will move it to more appropriate section.

And they probably also delete my previous answer to avoid confusion in the future and also when someone uses the search function.
xTool products aren’t exactly trouble free either, so I’d imagine xTool related issues are searched a lot :wink: .