Nodes/Wavy Lines

I am working on creating maps but am having a heck of a time with the nodes. Anywhere I have a ‘node’ that is soft or curved, it causes significant wavy lines. I have eliminated as many excess nodes as possible, but still when I laser the lines are wavy, with a significant indentation where the node are. I have no problems with straight lines at all. I have converted the nodes from curve to line, which helps a little bit. However, then I lose the accuracy of the roads on the map.

Any help is greatly appreciated

Have you experimented with the optimize shapes settings?

If you used the trace function, adjusting the options there might be the first place to start. Smoothness is the first setting I with which I would experiment but the solution is often a mixture of settings.

What does this look like in the LightBurn ‘Preview’ window? Do you see the wavy lines there? If not, this would indicate a mechanical issue or traveling at to fast of speed for the size of move causing bouncing. Please show the lasered output so we can tale a look.

Running at 325 mm/sec for a job filled with tight curves is a likely culprit. The Chinese import machines tend to set their accelerations very optimistically. If you lower your accelerations it would help keep the machine from bouncing, which is most likely what’s happening.

Thanks everyone - it was actually a combination of several factors, including mechanical